Imprimir esta página
Lunes, 23 September 2019 10:33

Google Chrome publica una serie de parches para corregir múltiples vulnerabilidades

El CERT de Entelgy Innotec Security avisa de la publicación de cuatro vulnerabilidades críticas en el navegador.

Nivel de Criticidad: Alto

El pasado miércoles, 18 de septiembre, Google Chrome, popular software de navegación web, publicó un aviso notificando sobre el lanzamiento de una actualización que corrige cuatro vulnerabilidades. Por el momento, Google ha decidido reservarse los detalles técnicos de las vulnerabilidades para prevenir su explotación. No obstante, ha realizado una breve descripción de dichas vulnerabilidades:

  • CVE-2019-13685

Se trata de una vulnerabilidad que podría permitir a un atacante un uso más allá de los límites (use-after-free) en la interfaz de usuario y ha sido calificada por el fabricante como crítica.¡

  • CVE-2019-9813

Se ha detectado que Google Chrome es vulnerable a un uso más allá de los límites con repercusión en  las páginas offline y ha recibido una criticidad alta, de acuerdo a lo establecido por el fabricante.

  • CVE-2019-13687 y CVE-2019-13688

Se han detectado dos vulnerabilidades, calificadas como altas por el fabricante, que podrían causar un uso más allá de los límites en la funcionalidad multimedia.

Estos problemas tienen repercusión directa en la memoria, causando una corrupción de esta, lo que podría permitir a un usuario no privilegiado la ejecución de código para conseguir así una escalada de privilegios. Además, una correcta explotación de las vulnerabilidades también podría conducir a la divulgación de información confidencial, eludir las restricciones de seguridad, acciones no autorizadas y causar condiciones de denegación de servicio, dependiendo de los privilegios asociados con la aplicación.

Asimismo, de momento, la base de datos del NIST, no ha registrado a las vulnerabilidades en su base de datos, por lo que, estás no han sido analizadas ni recibido puntuación de acuerdo a la escala CVSSv2. Hasta la fecha no se han detectado exploits que permitan a los atacantes aprovechar esta vulnerabilidad  ni actividad en la red relacionada.

Recursos afectados

  • Las vulnerabilidades afectan a todas las versiones anteriores a la 77.0.3865.90 de Google Chrome, sin incluir. 66.0 y todas las versiones anteriores.

Solución a las vulnerabilidades

Para solucionar las vulnerabilidades, se recomienda actualizar a la última versión estable disponible, Google Chrome 77.0.3865.90.

En caso de dudas, se recomienda seguir las instrucciones ofrecidas por el fabricante para llevar a cabo la instalación.

Recomendaciones

Por el momento, el fabricante no ha ofrecido medidas de mitigación alternativas a la aplicación de los parches publicados en el boletín mensual de septiembre para corregir las vulnerabilidades.

Referencias

Visto 1320 veces

Este sitio web utiliza cookies propias y de terceros para el correcto funcionamiento y visualización del sitio web por parte del usuario, así como la recogida de estadísticas. Si continúa navegando, consideramos que acepta su uso. Puede cambiar la configuración u obtener más información consultando nuestra Política de Cookies.